Debo tener instalado lo más reciente antes de pedir ayuda

Discusión General entre nuestros clientes.
Locked
aimcorporation.net
Site Admin
Posts: 742
Joined: Tue Nov 07, 2006 8:06 pm

Debo tener instalado lo más reciente antes de pedir ayuda

Post by aimcorporation.net »

Todos nuestros programas cuando son abiertos para usarse antes de todo intentan verificar en nuestro portal de internet si hay algo más nuevo. Si hay algo más nuevo, le da la oportunidad de hacer el “update”.

Sin embargo algunos antivirus y bloqueadores del internet, en especial antivirus que no son el Windows Defender, evitan que el programa logre acceder nuestro portal para hacer esta verificación, entonces el usuario sigue utilizando la versión y la revisión que logró instalar la vez más reciente.

Es súper importante que de vez en cuando, el usuario presione el botón de “updates” para intentar que el programa verifique en internet si hay algo nuevo, pero aun así, a veces no lo hace.

Cuando se presiona ese botón, si no hay nada nuevo el sistema tiene que dar un mensaje en esos términos, si no hace nada es que no logra acceder al internet.

Es entonces cuando el usuario debe verificar nuestro portal directamente en este enlace https://www.aimcorporation.net/actualizaciones/

Debe verificar la fecha de la revisión más reciente (RECUERDE HACER UN REFRESH DEL BROWSER NO SEA QUE ESTA VIENDO PAGINAS VIEJAS Y UNAS FECHA VIEJAS); y en el programa presionar ACERCA para ver si la revisión es la misma.

Si no es la misma, por favor baje la revisión actual e instálela.

Enlaces para bajar "updates":

“Contribuciones de PR” http://www.aimcorporation.net/Patches/c ... update.exe

“Nóminas de PR” http://aimcorporation.net/Patches/nmpr2020update.exe

“Servicios Prestados de PR” http://www.aimcorporation.net/Patches/s ... update.exe

“Contribuciones de PR – Otras Planillas” http://aimcorporation.net/Patches/cpro2020update.exe

Este último aún no ha salido

Gracias estimado usuario
Personal de Aim Corporation
Locked